Page 1 sur 1

Problème avec Pré-ampli CTP-3 cooltube pour guitare Takamine

Posté : ven. 4 mars 2016 12:55
par Stepiego
:yarr: :drunk: :cool: :gasp: A quoi sert le bouton "standby switch" ? Je me suis adressé à plusieurs
techniciens-vendeurs spécialisés entre autres dans les guitares
électro-acoustiques y compris Takamine mais,hélas, personne n'a su me répondre; il existe
bien le "CTP-3 cooltube owner's guide" publié par Takamine mais le
fonctionnement de ce bouton poussoir est assez déroutant car quelle que soit la position du bouton cooltube, visuellement il ne se passe rien
en tout cas le "standby status led" reste toujours éteint; quand à ce led,
contrairement à ce que dit la notice ("solid on when preamp is
operational" ce qui devrait normalement signifier: voyant rouge allumé de manière permanente lorsque le pré-ampli est opérationnel), lorsque la lampe est à la bonne température, il est éteint !!! ....????
Par contre, lorsque j'enlève le FRONT PANEL et que je le remets ensuite en place, le standby led se met à clignoter pendant une dizaine de secondes (le temps que la lampe soit à la bonne température), puis s'éteint; à ce stade, doit-il en principe rester allumé ou s'éteindre ???
Je suis allé sur des sites anglo-saxons où certaines personnes le
faisaient également remarquer ! Se pose également le problème des piles LR6
qui se déchargent très vite, y compris lorsque la prise jack de
l'ampli est débranchée ! ma dernière expérience: j'ai mis 4 piles neuves au lithium, laissées en place pendant 2 jours et 2 nuits; au 3ème petit matin, les piles étaient épuisées alors que je débranche systématiquement la prise jack de l'ampli alors que je ne m'en suis servi que très peu; cela peut signifier que le standby switch était peut-être resté en service mais ça, je ne peux donc pas le savoir car je n'ai pas de repère visuel (et de plus, ce n'est pas un bouton on/off mais un bouton de type bouton poussoir à ressort !). Je commence à franchement désespérer d'avoir une réponse, au moins qu'on me dise ce qui se passe avec le standby status led quel que soient les cas de figure du cooltube et du standby switch; Avis aux amateurs ... en tout cas merci d'avance !

Re: Problème avec Pré-ampli CTP-3 cooltube pour guitare Takamine

Posté : mar. 20 déc. 2016 20:17
par bigoud
Salut, le bouton standby sert pour le préchauffage de la lampe. Quand le voyant clignote rouge (lampe préchauffage ou pile Hs).
Pour économiser les piles (4 AA) il y a une manipe à faire derrière le boitier CTP 3. En fait il faut désactiver (off) l'action du bouton standby qui sert simplement pour un préchauffage rapide de la lampe. Il faut le boitier façade contenant les piles (2 clips), puis retirer le boitier support de branchement (2 clips intérieurs) derrière ce boitier, à côté des branchements il y a un petit bouton PWR qu'il faut mettre sur OFF.

Sans ce préchauffage la guitare est prête en moins de 5mn mais surtout le piles ne se déchargent plus à vitesse grand V. Après utilisation il faut éteindre l'ampli et surtout débrancher la guitare.

J'ai eu ces infos par la maison "Takamine" avec un petit schéma que je peux joindre sur message privé. La guitare est prête quand le voyant est éteint et non pas rouge fixe comme indiqué sur le pdf.
Bonne continuation

Daniel

Re: Problème avec Pré-ampli CTP-3 cooltube pour guitare Takamine

Posté : jeu. 12 janv. 2017 20:03
par actbasse
Bonjour
Heureux possesseur d’une Taka TB 10 depuis avant hier, livrée avec le CPT 3, je voudrai vous faire part de ce que j’ai compris du bouton Stand by.

Si j’ai compris:
Tout d’abord, le préamp. est alimenté lorsqu’on insert un jack DANS LA GUITARE.
Lors de l’insertion , la petite lampe rouge flashe le temps que la lampe du préamp. chauffe, (standby).
Lorsqu’elle s’éteins, le préamp est opérationnel, la basse fonctionne.
Et comme le fait remarquer Bigoud: La guitare est prête quand le voyant est éteint et non pas rouge fixe comme indiqué sur le pdf.
On a beau appuyer sur le bouton Standby lorsque le préamp. est allumé, il ne se passe rien.
Si on veut éteindre le préamp., il faut enlever le jack de la guitare.

Maintenant:
JACK DÉBRANCHÉ DE LA GUITARE:
J’appuie sur le bouton Standby, et là il se met à clignoter comme lorsque la lampe chauffe.

Conclusion:
Le bouton Standby ne marche que quand le jack de la guitare est débranché.
Il permet le préchauffage de la lampe même lorsque le préamp. n’est pas alimenté par l’insertion du jack dans la guitare. L’idée c’est de gagner les quelques secondes de chauffe devant ton public lorsque tu es sur scène et que tu dois brancher ta Taka. (Mouais).
D'autre part, on peut penser que si on appuie sur le bouton standby quand le jack est débranché et qu'on laisse comme çà, le préamp. va rester alimenté … jusqu'à ce que les piles soient déchargés. Ce qui pourrait expliquer le problème que certains rencontrent avec l'alimentation qui se décharge au bout de quelques jours. La seule solution étant alors de brancher et débrancher le jack guitare pour arrêter l'alimentation du préamp.
Heureusement que Takamine a prévu un switch pour désactiver le standby, merci encore à Bigoud pour cette information.

Mes remarques:
Perso, j’aurai aimé que le bouton standby soit un on off du préamp.. Là, pour l’éteindre, il faut enlever le jack de la guitare. C’est très moyennement pratique.
D’autre part, un temporisateur qui éteindrait le préamp. au bout de 10 mn par ex, quand on ne s’en sert pas, serait le bienvenue.
Là, je ne sais pas si Taka l’a prévu ou pas ? Quelqu'un a la réponse ?

Stepiego
Je crois que ton erreur c’est d’avoir pensé que c’est en enlevant le jack de l’ampli qu’on coupe l’alimentation du préamp. . En fait, c’est le jack de la guitare qu’il faut enlever.

Musicalement
Alain Bass

Re: Problème avec Pré-ampli CTP-3 cooltube pour guitare Takamine

Posté : lun. 29 avr. 2019 16:08
par Stepiego
Bonjour,
je viens juste de trouver vos messages ...
Merci donc à Alain et Daniel pour vos réponses; après avoir posté mon premier msg et n'ayant toujours pas d'autre info, j'étais allé sur des forums anglophones notamment qui m'ont permis d'y voir plus clair ! Les info que j'ai pu trouver entre temps corroborent tout à fait les vôtres !
A propos du mode d'emploi (owner's guide), il est vraiment très très succinct ; Avez-vous, pour ce modèle en particulier réussi à trouver des info plus complètes permettant entre autres de mieux gérer les réglages dispo en fonction du jeu musical ... ?
merci

Re: Problème avec Pré-ampli CTP-3 cooltube pour guitare Takamine

Posté : dim. 28 juil. 2019 13:25
par actbasse
Bonjour Stepiego
C'est à mon tour de trouver ton message, mon adresse email était déconnetcté. Désolé.
Non, je n'ai pas trouvé plus d'infos sur les sites anglais. Rien sur le niveau de sortie du preamp et rien sur son impédance non plus, malgrè avoir demandé partout. Donc j'ai tourné les boutons dans tous les sens jusqu'à avoir le réglage qui me plait: c'est le cool tube entre 1h et 2h, le mid frequence à 9 h sur le trait du préamp, parfois je le met à 1h, parfois j'utilise le notch en coupant un peu, pour l'équalisation, c'est au millieu en coupant un peu les mediums pour éviter le plock du piezo. J'utilise des cordes Thomasticks JF 364 Super Long Scale, c'est des filets plats. J'espère que çà pourra t'aider. Alain