H&K switchblade combo 50 pedalier

guignol
Messages : 6
Enregistré le : jeu. 27 sept. 2007 19:01

H&K switchblade combo 50 pedalier

Messagepar guignol » jeu. 27 sept. 2007 19:11

bonjour ,

j'ai un switchblade 50 . depuis 4 mois , je fais pas mal de scene et je suis très respectueux du matériel (case , protection pour le transport ect) mais cela fait 3 fois déjà que je fais changer en garantie le pedalier midi fournis ! car il lache au niveau du cablage ! c un superbe ampli , avec un superbe son ! mais c problème ce pedalier de m*** qui me lache a chaque fois sur scene (ce qui est très agréable !) donc j'aimerais savoir si HK a une solution (car en vue ce que j'ai lu sur différent forum , francais et americain je suis pas vraiment le seul) ou dois je investir dans un pedalier midi ? de qualitée ? et si oui lequel sachant que j'ai cru comprendre que c du 7din et si cela va etre compatible avec le switchblade et pas mettre à plat mes configuration !

merci de votre réponse

guignol
Messages : 6
Enregistré le : jeu. 27 sept. 2007 19:01

Messagepar guignol » mer. 3 oct. 2007 14:39

hello,

une reponse serait sympa ! merci :D

Avatar de l’utilisateur
Matt BNDM
Administrateur
Administrateur
Messages : 5466
Enregistré le : mar. 14 nov. 2006 10:07
Localisation : Nantes
Contact :

Messagepar Matt BNDM » mer. 3 oct. 2007 14:58

Bonjour,
nous n'avons pas de retour d'info sur une défaillance du cablage du pédalier, mais il est préoccupant que les votres nécessitent tous un changement. Le Switchblade 50 est un très bon ampli, j'imagine que vous prenez toutes les précautions lorsque vous êtes sur scène pour préserver les cablages de votre pédalier. SI toutefois vous préferez changer de pédalier, c'est effectivement du 7din qu'il vous faudra.

guignol
Messages : 6
Enregistré le : jeu. 27 sept. 2007 19:01

Messagepar guignol » jeu. 4 oct. 2007 08:09

merci de votre réponse :

un conseil sur le pédalier ?

merci

Avatar de l’utilisateur
Matt BNDM
Administrateur
Administrateur
Messages : 5466
Enregistré le : mar. 14 nov. 2006 10:07
Localisation : Nantes
Contact :

Messagepar Matt BNDM » ven. 5 oct. 2007 14:13

Je ne peux que vous conseiller le pédalier d'origine, dont la référence est MHK FSM432.
Merci d'avoir fait des tests, vous pouvez utiliser tout pédalier midi en utilisant le thru midi de l'ampli.

Voilà ce que précise la doc :

5.4 MIDI
Le raccordement MIDI permet la communication du SWITCHBLADE
avec d’autres appareils MIDI.

5.4.1 MIDI IN
Permet de raccorder le Hughes & Kettner® FSM 432 fourni ou
un émetteur MIDI au choix pour la sélection/la commutation des
Presets. Le raccordement s’effectue sous la forme d’une douille à 7
broches. On peut également, bien entendu, raccorder un câble MIDI
5 broches standard, les deux broches supplémentaires servant alors
d’alimentation électrique au FSM 432 (alimentation fantôme).

5.4.2 MIDI THRU
Cette douille permet de transmettre les signaux arrivants à la douille
MIDI-IN. Cette douille vous permet, par exemple, de raccorder une
unité d’Effets compatible MIDI ou un récepteur MIDI au choix qui doit
être commuté de façon synchronisée avec le SWITCHBLADE.

guignol
Messages : 6
Enregistré le : jeu. 27 sept. 2007 19:01

Messagepar guignol » mar. 8 janv. 2008 16:57

pffff ....

il y a un proverbe qui dit "quant on ne sais pas, on dit rien" !

a titre d'infos n'importe quelle pédalier midi fonctionne avec le l'ampli même des pédalier de type multi effet comme un tone lab ou un line6 xt live , du moment que il y a controle midi ! on peut même coupler l'ampli avec un rack d'effet supplémentaire le tout dirigé par un seul pédalier midi en passant par le thru midi de l'ampli !

donc monsieur le conseillé de la boite noire revoir sa copie ! c'est limite scandaleux de donner des réponses comme celle ci ...........

ps : ah oui j'ai testé moi !!!!!! donc c'est pas du n'importe quoi !

black_soul
Messages : 1
Enregistré le : mar. 26 août 2008 16:08

Messagepar black_soul » mar. 26 août 2008 16:15

J'ai actuellement également des soucis avec le pédalier en question. Le pédalier semble fonctionner normalement (mise à part le tap qui à l'air de se comporter de manière étrange) mais aucune information ne transite apparament vers le switchblade. Ce problème est-il connu ? Est-ce que ça vient bien du pédalier et est-ce que music-store acceptera de me le changer simplement ? Car si je dois renvoyer la tête pour qu'ils vérifient que le problème vient bien du footswitch ça va me revenir cher ...

Avatar de l’utilisateur
Matt BNDM
Administrateur
Administrateur
Messages : 5466
Enregistré le : mar. 14 nov. 2006 10:07
Localisation : Nantes
Contact :

Messagepar Matt BNDM » ven. 29 août 2008 14:35

Non, du tout, je vous invite à faire constater le problème rencontré, mais si le soucis ne vient que du pédalier, il existe en pièce séparée, tout simplement...


Retourner vers « HUGHES & KETTNER »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité