Page 1 sur 1

Probleme reverb sur Mesa Boogie Lonestar Special

Posté : mar. 11 août 2015 10:06
par Magic_Eric
Bonjour,
Je viens d'acheter d'occasion un Mesa Lonestar Special.
Le son est absolument fabuleux tant en clean qu'en crunch.

J'ai par contre un souci avec les reverbs.
Sur le canal clean, j'ai un bruit de fond très génant. Impossible de jouer dès que je mets la reverb même très faiblement.
Sur le canal 2, ca va mieux, c'est jouable même s'il y a un bruit de fond c'est largement plus faible.

J'ai changé la lampe (actuelle) par une autre 12AX7 neuve. Rien n'y fait.

D'après vous, de quoi cela peut-il venir ?
Que dois-je faire ?

Merci d'avance de vos réponses

Re: Probleme reverb sur Mesa Boogie Lonestar Special

Posté : mar. 11 août 2015 23:42
par Magic_Eric
Ré,
Personne n'a rencontré ce pb ?
Personne pour un avis sur la solution ?
Merci d'avance
Eric

Re: Probleme reverb sur Mesa Boogie Lonestar Special

Posté : ven. 14 août 2015 09:40
par Magic_Eric
Re bonjour,
J'ai interverti les lampes de préamp entre elles mais rien n'y fait.
Le bruit reste de même ampleur.
Je crois qu'un retour SAV s'impose...
Si j'ai une explication, je la mettrai sur ce forum.
D'après ce que j'ai pu lire dans mes recherches, le buzz de la reverb n'est pas un phénomène rare...
Eric

Re: Probleme reverb sur Mesa Boogie Lonestar Special

Posté : dim. 16 août 2015 09:44
par Magic_Eric
Re,
J'ai changé qq lampes de préamp (JJ 12AX7) et j'ai remplacé toutes les lampes de puissance.
Au moins, il est tout neuf de ce coté.

Mais le bruit reste présent...

Qd j'actionne la boucle d'effet, c'est pareil.

Bref, c'est vraiment localisé sur la reverb.
Je précise que c'est un achat que j'ai fait sur Ebay, et j'espère que la reverb n'a pas reçu dans le voyage...

Please, help me...
Sinon, c'est retour SAV...mais ça fait bien ch... Je veux pouvoir en profiter. Il est trop bien cet ampli !

Re: Probleme reverb sur Mesa Boogie Lonestar Special

Posté : ven. 21 août 2015 20:40
par Magic_Eric
Bonjour à tous,
Problème résolu.
Passage par le SAV chez l'Atelier des Amplis à St Galmier (42). Allez-y les yeux fermés, David est super compétent.
Origine du pb et solution : Des ondes de la reverb et de certains de ses composants rayonnaient avec les transfos, le ventillo et le croisement de certains cables pouvaient interférer aussi.
David m'a montré comment ça créait du buzz plus ou moins fortement. Moi qui n'y connait rien, j'avoue que la démonstration a été probante !
On passait du silence à la tempête !
IL a donc retourné la reverb pour éloigner les composants des transfos, puis révision du passage des câbles.
En conclusion, rien de grave. il fallait juste le savoir, le tester et l'organiser.
J'espère que ça pourra servir à certains.
Musicalement
Eric

Re: Probleme reverb sur Mesa Boogie Lonestar Special

Posté : jeu. 27 août 2015 15:12
par Matt BNDM
Merci pour ce retour d'expérience très complet, nous allions vous suggérer un retour en SAV pour vérifier cet aspect, l'interruption estivale causant ce délai de réponse à rallonge... Contents que votre ampli vous donne satisfaction à présent !!

Re: Probleme reverb sur Mesa Boogie Lonestar Special

Posté : dim. 6 sept. 2015 07:29
par Magic_Eric
Bonjour,
Merci pour votre réponse.
Il est possible que ce problème soit apparu à cause du transport.
Rien de grave donc et vraiment un ampli fabuleux en clé an et en crunch et du coup super silencieux...maintenant.
Une reverb par canal, c'est vraiment idéal.