Problème de plage de fréquences SHURE PSM 900

nelsonguerreiro
Messages : 2
Enregistré le : dim. 18 janv. 2015 18:52

Problème de plage de fréquences SHURE PSM 900

Messagepar nelsonguerreiro » dim. 18 janv. 2015 19:03

Bonjour,
Je posséde un système PSM900, plage de fréquences Q15 750-790 MHz.
j'ai utilisé ce système depuis plusieurs mois sans aucun soucis.
Depuis hier soir le récepteur P9RA a changé automatiquement sa plage de fréquences, à savoir,
il est passé de sa plage d'origine 750-790 à 702-742 MHz.
Evidemment lorsque j'essaie de le synchroniser avec l'émetteur j'ai le message suivant:

SYNC : Invalid Frequency

J'ai essayé de restaurer les valeurs par défaut des 2 appareils sans succès.
Ce problème est-il connu chez shure?

Cordialement,

Nelson

Avatar de l’utilisateur
Mr-SHURE
Expert Boite Noire
Expert Boite Noire
Messages : 484
Enregistré le : mar. 7 nov. 2006 15:57

Re: Problème de plage de fréquences SHURE PSM 900

Messagepar Mr-SHURE » lun. 19 janv. 2015 10:32

Bonjour,

Ce problème n'est pas connu dans la mesure où il semble impossible. En effet, les bandes P7 (702-742 MHz) et Q15 (750-790 MHz) couvrent deux groupes différents.
Pour s'en assurer, je vous invite à réaliser la procédure suivante pour passer en mode Service:
1) Allumer le récepteur
2) Dès que la bande de fréquence s'affiche pendant le démarrage, pressez rapidement sur EXIT puis ENTER
3) A l'invite INPUT PASSWORD, avec les flèches Haut/Bas, rentrez la lettre D puis pressez ENTER
4) Mettre en surbrillance BAND et pressez ENTER
5) Avec les flèches Haut/Bas sélectionnez la bande Q15 puis pressez ENTER
6) Éteindre et rallumez le récepteur

Cette procédure devrait corriger le problème.

Cordialement
Mr Shure

nelsonguerreiro
Messages : 2
Enregistré le : dim. 18 janv. 2015 18:52

Re: Problème de plage de fréquences SHURE PSM 900

Messagepar nelsonguerreiro » lun. 19 janv. 2015 10:36

Bonjour,

Impeccable c'est réglé, merci beaucoup Mr-Shure.

Cordialement

Nelson

DavidR
Messages : 1
Enregistré le : jeu. 10 mars 2016 19:33

Re: Problème de plage de fréquences SHURE PSM 900

Messagepar DavidR » jeu. 10 mars 2016 19:40

Bonjour,

J'ai un modèle shure psm900 G7E avec un récepteur P9RA, je rencontre un petit problème un peu désagréable. Lors de son utilisation, le système coupe en émettant un bruit sec comme si l'alimentation se coupait violemment puis le son revient aussitôt. C'est assez surprenant et désagréable en live. Avez vous déjà eu des cas similaires à celui-ci ?

Merci à vous !


Retourner vers « SHURE »

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 1 invité