Ezdrummer 2

Questions générales sur le Boite Noire du Musicien, coordonnées de la HotLine téléphonique, Règlement du forum, annonces générales toutes marques confondues... c'est ici que ça se passe !
Petitjack
Messages : 2
Enregistré le : jeu. 26 juil. 2018 21:06

Ezdrummer 2

Messagepar Petitjack » jeu. 26 juil. 2018 21:21

Bonsoir,
Cela fait des semaines que je cherche une solution a mon problème.
Je possède deux batteries électroniques Roland une TD1 et une TD4 dont j'ai relié les deux modules auxquels j'ai réglé les sons. J'écoute l'ensemble via mon casque ou mon ampli qui sont reliés au TD11.
Et à propos des sons je suis intéressé par Ezdrummer 2. J'ai deux possibilités pour connecter mes modules a mon IMac. La première un câble USB simple de mon TD 11 a mon PC et un câble Roland UM ONE midi/sub de mon td 4 a mon pc. La deuxième le câble Roland prise midi au TD 11 et prise midi TD4 l'USB se connectant au PC'
Mon gros soucis est de savoir comment assigner au deux modules des sons de Ezdrummer ?
En plus, comment brancher mon casque et mon ampli a mon Pc puisque les sons sortirons du PC du moins je suppose ??? D'où-je acheter une carte son ou tout autre matons ???
J'espère avoir des réponses car le sujet est complexe du moin je le pense.
Un grand merci à vous

Petitjack
Messages : 2
Enregistré le : jeu. 26 juil. 2018 21:06

Re: Ezdrummer 2

Messagepar Petitjack » lun. 27 août 2018 09:21

Bonjour,
je vois que mon message ne déchaine pas les passions. Ma situation actuelle est que j'ai laissé timber mon TD4 pour l'instant et je me concentre sur le TD11 que j'ai relié à mon Imac avec le câble USB.
J'ai installé Ezdrummer et téléchargé le pilote Roland TD 11 pour OS 10 .... Imac et connecté le module TD11 à l'Imac avec le câble 1x Lindy USB 2.0 Type de câble A / B 3m BK. Ezdrummer fonctionne, les sons sortent du PC mais pas de mon TD11.
Dans l'Imac je vais dans préférence système -- son
Effet sonore --td11
Sortie --TD11
Entrée --TD11
Ensuite utilitaires --Configuration Audio Midi
Périphériques audio ---TD11 est bien présent
Je sélectionne Entrée --pas possible de régler le son il est inaccessible
Sortie --je sais le sais le régler mais comme le curseur n'est pas bleu cela n'a aucun effet.
Lorsque je clique sur le bouton droit de ma souris sur le périphérique "utiliser ce périphérique pour sortie audio" impossible de le sélectionner, par contre " configurer haut-parleur" je teste gauche et droite et j'entends dans grisaillement dans mon casque.
Ensuite Fenêtre Midi, là le périphérique apparaît et suivant les instructions de Roland avec le drivers, j'ai dus créé un deuxième périphérique identique en les reliant par des petites flèches. Il a fallu ensuite tester cette configuration en cliquant d'abord sur la flèches de gauche pour les son sortant et là j'entends des son de batterie (snare, ride ...) ensuite celle de droite quid représente les sons de ma batterie électronique en là également je tape sur la snare la ride et j'entends le tout aussi bien dans le casque que l'ampli.Donc configuration midi OK.

Maintenant, en partant de ce constat je lance un morceau de musique que j'entend un très court instant dans mon casque ou l'ampli et puis plus rien et dans le mac non plus. Youtube aucun clip ne démarre il tourne et tourne.
Pour ce qui est Ezdrummer là absolument rien le son sort toujours du Mac alors que TOUT les paramètres sont sur le TD11;
Voilà désolé d'avoir été si long mais comme cela vous compendrez mieux mon problème.
j'espère sincèrement avoir des réponses.
Merci d'avance


Retourner vers « BOITE NOIRE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités