Problème "améliorations audio" Audiobox USB

Anthoxx
Messages : 1
Enregistré le : lun. 10 mars 2014 14:43

Problème "améliorations audio" Audiobox USB

Messagepar Anthoxx » lun. 10 mars 2014 14:45

Bonjour,

Cela fait pas mal d'années que j'ai acheté une "Audiobox USB" cependant je rencontre un problème avec celui ci, je me permets donc de vous dire le problème.
J'ai donc vérifié déja si j'avais le dernier pilote, et je l'ai, mon problème est quand j'essaie d'avoir les améliorations audio, j'ai ce message : Windows a detécté que les améliorations audio concernant le périphérique suivant (audiobox, ma carte son externe) peuvent causer des problèmes.Voulez vous désactiver les améliorations audio pour ce périphérique"

Du coup il me désactive systématiquement les améliorations. Je me suis donc tourné vers le forum microsoft car je pensais que cela venait de Windows, j'oubliais, je suis sous Windows 8.1, et sous Windows 8 je n'avais aucun problèmes à ce sujet, les améliorations audio fonctionnaient parfaitement.

Cependant, le technicien du forum m'a dit que cela ne venait surement pas de Windows 8.1 mais d'un problème de votre part concernant les pilotes de l'audiobox USB. En effet en voyant les pilotes, c'est indiqué que c'est compatible avec Windows 7, mais Windows 8.1 n'est pas mentionné.

En espérant que vous pourrez m'aider à résoudre ce problème! En attendant une réponse de votre part et en vous remerciant!

Merci à tous!

Retourner vers « ALESIS »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités