Alesis Multimix 12 firewire

did16
Messages : 1
Enregistré le : mar. 3 juin 2014 20:06

Alesis Multimix 12 firewire

Messagepar did16 » mar. 3 juin 2014 20:34

Bonjour à tous,

je viens d' acquérir une table Mutlimix FireWire 12 d'occasion en super état, et presque tout fonctionne correctement. Je suis sous Windows Xp 32 b pro. L’acquisition se fait sans aucuns problèmes. J'ai le firmware 2.0.

Le seul gros bémol, c'est la sortie audio qui se fait en mono sur la table (casque ou Main out). Même avec Vlc player, le son sort en mono. J'ai tout testé, sur Seven idem, 8 ou 8.1 64 bits (avec les drivers adéquats trouvés sur le site Alesis) pareil. J'utilise Cubase 5 et je n'ai aucun problèmes d'enregistrements sur toutes les pistes.
J'ai changé ma carte FireWire Via par une TI, au cas ou....mais toujours pareil. Pensant que c’était peut être un câble audio ou une prise jack de la table qui aurait "les fils qui se touchent", j'ai testé les entrées en branchant un instrument et là, quand je pan, le son sort bien a droite ou à gauche (au casque et en sortie Main. A la lecture sous Windows, si je pan d'un coté ou de l'autre, le vu mètre reste mono. Le son gauche ou droit sort sur les deux pistes...
J'ai échangé par mail avec un tech Alesis Billy Waller de chez InMusic Uk pendant 3 semaines) qui m’a demandé de vérifier pleins de réglages sous Windows (que j'avais déjà fait, mais je les ai refait, sait-on jamais...) toujours la même chose. Il me conseil de changer le câble FireWire et en dernier recours de me tourner vers un revendeur Alesis pour tester.
Quelqu'un aurait il une idée? Moi j'en ai une, c'est que la table à un problème...mais lequel ? La boite noire du musicien est référencée revendeur Alesis. Le problème, c'est que je suis en Charente...J'ai parcouru le forum et n'ai rien trouvé du même genre...

Merci pour vos réponses.
Didier

Retourner vers « ALESIS »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités