Bug dans MAJ V 1.40 du NE5

PomPom44
Messages : 14
Enregistré le : dim. 24 avr. 2016 09:34

Bug dans MAJ V 1.40 du NE5

Messagepar PomPom44 » lun. 27 févr. 2017 16:58

Bonjour !

Depuis la dernière MAJ V 1.40 de mon NE 5HP, je rencontre aléatoirement le problème suivant:

Lorsque je suis en mode "Setlist", il m'est parfois impossible d'en sortir soit par la touche "Exit" ou la touche "Setlist" elle même !? Rien n'y fait...? Cela revient possible après de nombreuses tentatives... avec les boutons Liste/ value et shift... Je n'avais pas ça avant !?

Quelqu'un encontre aussi ce problème parfois ?

Agaçant...

Merci de votre aide et avis

PP

Avatar de l’utilisateur
Mr-Nord
Messages : 9
Enregistré le : mar. 7 nov. 2006 16:28
Contact :

Re: Bug dans MAJ V 1.40 du NE5

Messagepar Mr-Nord » lun. 27 févr. 2017 17:04

Bonjour,

Avez vous essayé de réinstaller l'OS? c'est la première chose à faire lorsque ce type de problème arrive.

PomPom44
Messages : 14
Enregistré le : dim. 24 avr. 2016 09:34

Re: Bug dans MAJ V 1.40 du NE5

Messagepar PomPom44 » lun. 27 févr. 2017 19:11

Non... ?
C'est très aléatoire... aujourd'hui RAS.

Je vais réinstaller l'OS...

merci
PP

PomPom44
Messages : 14
Enregistré le : dim. 24 avr. 2016 09:34

Re: Bug dans MAJ V 1.40 du NE5

Messagepar PomPom44 » dim. 5 mars 2017 17:48

Bonjour,

J'ai installé à nouveau l'update... mais ça ne règle pas le problème... que j'ai mieux cerné maintenant.

Le phénomène est sytématique dès l'instant où j'éteins le NE5HP en mode "SETLIST". Au redémarrage, le dernier préset (setlist) s'affiche et si j'appuie sur le bouton "SETLIST" ce dernier est inopérant... je ne repasse pas en mode "PROGRAM".
Pour résoudre de problème... il faut rester appuyé sur "LIST VIEW/EXIT" et réappuyer sur "SETLIST" et là on repasse en "PROGRAM"

Maintenant que j'ai trouvé ça... c'est moins pénalisant.... mais bon... cela ne se produisait pas avant la V1.40

CDT
PP

PomPom44
Messages : 14
Enregistré le : dim. 24 avr. 2016 09:34

Re: Bug dans MAJ V 1.40 du NE5

Messagepar PomPom44 » jeu. 9 mars 2017 18:10

Bonjour,

La MAJ V1.42 résout le Pb ! :)

Cdt
PP

claricia62
Messages : 1
Enregistré le : ven. 8 sept. 2017 06:38

Re: Bug dans MAJ V 1.40 du NE5

Messagepar claricia62 » ven. 8 sept. 2017 06:39

PomPom44 a écrit :Bonjour,

J'ai installé à nouveau l'update... mais ça ne règle pas le problème... que j'ai mieux cerné maintenant.

Le phénomène est sytématique dès l'instant où j'éteins le NE5HP en mode "SETLIST". Au redémarrage, le dernier préset (setlist) s'affiche et si j'appuie sur le bouton "SETLIST" ce dernier est inopérant simulateur de taux... je ne repasse pas en mode "PROGRAM".
Pour résoudre de problème... il faut rester appuyé sur "LIST VIEW/EXIT" et réappuyer sur "SETLIST" et là on repasse en "PROGRAM"

Maintenant que j'ai trouvé ça... c'est moins pénalisant.... mais bon... cela ne se produisait pas avant la V1.40

CDT
PP

Merci pour l'information. Moi aussi j'ai eu ce genre de souci il y a une semaine et depuis je n'ai plus utilisé l'outil.

PomPom44
Messages : 14
Enregistré le : dim. 24 avr. 2016 09:34

Re: Bug dans MAJ V 1.40 du NE5

Messagepar PomPom44 » ven. 8 sept. 2017 16:22

Merci pour l'information. Moi aussi j'ai eu ce genre de souci il y a une semaine et depuis je n'ai plus utilisé l'outil.[/quote]

Il faut faire la mise à jour V 1.42
:)


Retourner vers « NORD »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités