Axiom pro et protools 10 Mac OS 10.7.2

Vincent Joly
Messages : 2
Enregistré le : ven. 16 déc. 2011 10:59

Axiom pro et protools 10 Mac OS 10.7.2

Messagepar Vincent Joly » ven. 16 déc. 2011 11:44

Bonjour,

Quand je veux passer de l'Edit à la Mix Windows dans protools 10 avec la touche 3 du pavé numérique de l'axiom pro rien ne se passe.

Tout est correctement configuré : l'Hypercontrol dans protools, le patch 2 (pour Mac) de l'axiom pro est chargé. Quand j'édite les paramètres de la touche 3,tout semble correct. Je ne comprends pas.

Comment se sert-on des touches du pavé numérique 7 Ctrl, 8 Cmd, 9 Opt ?

Merci

Vincent Joly

olivi3r
Messages : 10
Enregistré le : lun. 17 oct. 2011 20:40

Messagepar olivi3r » jeu. 2 févr. 2012 20:16

Bonjour,

Ce post date de quelques semaines, mais j'ai testé un AxiomPro sous Mac aujourd'hui avec Pro Tools.

Après avoir sélectionnez la patch 2 Pro Tools Mac, tout fonctionnait sans modification supplèmentaire.

Les touches 7 Ctrl, 8 Cmd, 9 Opt du AxiomPro correspondent aux mêmes touches de votre clavier Mac. Elles ont les mêmes fonctions.

Je vous suggère donc de faire une réinitialisation d'usine (référez-vous au manuel du AxiomPro).

Ensuite, veuillez télécharger et installer la mise à niveau (firmware) version 1.0.3 - Firmware: 01.21-0503 disponible sur le site de M-Audio.

Cordialement,

Vincent Joly
Messages : 2
Enregistré le : ven. 16 déc. 2011 10:59

Messagepar Vincent Joly » sam. 4 févr. 2012 19:13

Merci pour la réponse, mais j'ai trouvé la solution au problème : il s'agit d'une mauvaise correspondance des codes ASCII entre l'Axiom pro et le clavier du Mac (clavier imac sans fil)

VJ

olivi3r
Messages : 10
Enregistré le : lun. 17 oct. 2011 20:40

Messagepar olivi3r » ven. 10 févr. 2012 20:24

Bonjour,

Merci d'avoir partagé vos résultats.


Cordialement,


Retourner vers « M-AUDIO »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité