Problème Mixdeck + Traktor LE

Freddo2d
Messages : 1
Enregistré le : dim. 10 juin 2012 22:18

Problème Mixdeck + Traktor LE

Messagepar Freddo2d » dim. 10 juin 2012 22:20

Bonjour à tous.

J'ai un sérieux problème avec mon Mixdeck et Traktor LE.
Il fonctionne à merveille sur un pc portable mais j'ai voulu l'installer sur un autre.
J'ai donc employé le meme cd d'installation, driver Numark et Traktor LE.
A la mise en route, enregistrement avec le serial number, puis le setup wizard.
J'ai sélectionné Audio 2 DJ.
Tout fonctionne très bien avec un cd ou avec une clé Usb.
Le problème survient quand je passe les platines du mixdeck en USB-Midi: alors que le display doit rester vierge, là il affiche différentes informations, puis les différents boutons play, pause, cue, scratch, search, etc, ne répondent pas. J'arrive à faire démarrer un morceau en cliquant sur play du soft, ce qui allume le play du mixdeck, mais le morceau n'est pas lu correctement, très lentement en fait et par saccades, aucun son ne sort. Aucune commande ne répond en fait.

J'ai tout essayé, changer de cable usb, désinstaller Traktor, réinstaller avec la dernière version téléchargée sur le site de NI, réinstaller le dernier driver Numark, changé de port usb, rien n'y fait, alors qu'il fonctionne très bien sur mon autre pc.
Le pc sur lequel j'essaie d'installer est neuf, c'est un compaq, Windows 7 64bit, j'ai décocher l'économie d'énergie sur chaque port usb.
Je n'ai pas d'autre logiciel de djing sur ce pc qui pourrait entrer en conflit.

Avant de contacter Native Instrument, je viens chercher des réponses ici.
Merci d'avance pour ça!

NS7
Messages : 39
Enregistré le : jeu. 9 juil. 2009 08:30

Bonjour,

Messagepar NS7 » mar. 17 juil. 2012 15:09

C'est certainement la config de votre dernier ordinateur qui pourrais être la cause de se disfonctionnement, votre system fonctionner auparavant.


Retourner vers « NUMARK »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité