Problème compatibilité Fast Track ?

Raims
Messages : 4
Enregistré le : mar. 10 févr. 2009 22:47

Problème compatibilité Fast Track ?

Messagepar Raims » mar. 3 déc. 2013 09:55

Bonjour,

J'ai une Fast track ancienne génération, livrée avec ProTools SE.
Fin d'année dernière je l'ai installée sur mon nouveau PC: un portable HP Pavilion dm4 3060sf Beats Edition (Intel Core i5-2450M, 2,5GHz, 4Go RAM, carte son intégrée "technologie Beats Audio"). Pas une bête de course, mais des caractéristiques théoriquement suffisantes pour ce type de matériel et de logiciel.

Je ne l'ai pas utilisée pendant plusieurs mois. Dernièrement j'en ai eu besoin...
D'abord, il est maintenant impossible de lancer ProTools SE (c'est un autre sujet dont je parle sur la partie du forum consacrée à Avid).
Mais aussi je n'arrive plus à utiliser la Fast Track même avec d'autres séquenceurs (pourtant j'ai téléchargé les derniers drivers sur le site Avid - d'ailleurs je ne sais pas si je devrais mettre ce message sur le sous-forum Avid?!?!).
J'ai essayé avec "Studio One" de PreSonus, avec ACID de Sony et avec Audacity... à chaque fois que je connecte la Fast Track, au bout d'un certain temps (de quelques secondes à quelques minutes) le PC se plante, même alt-ctrl-del n'y peut plus rien, et il faut le redémarrer à la sauvage. Je précise que ce n'est pas toujours la même action qui est en cours quand le plantage apparait.
Je me suis concentré sur Audacity pour essayer de résoudre le problème. J'ai cherché tout ce qui pourrait être incompatible (par exemple Audacity était par défaut en 32 bits alors je l'ai mis en 24 bits pour être compatible avec la Fast Track) mais ça ne change rien.
J'ai essayé de chercher ce qui pourrait être incompatible sur le PC (par exemple j'ai désactivé toutes les entrées d'enregistrement dans l'onglet "Recording" de la gestion des sons sous Windows) mais je n'ai pas eu de résultats...
Je ne suis pas un as en informatique, alors je me dis qu'il doit y avoir un truc incompatible quelque part, mais quoi?
HELP!
Je ne peux plus utiliser la Fast Track :(
Merci d'avance...

Retourner vers « M-AUDIO »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité